The services are back online, and all sites hosted on the server are accessible again. We will continue to monitor the server closely to ensure everything is functioning as expected and will provide further updates if any abnormalities are detected.
Posted Jun 29, 2026 - 11:48 EDT
Identified
We have identified the issue. Recovery efforts are underway for the affected sites, and our team is actively working to restore service. We will continue to provide updates as progress is made.
Posted Jun 29, 2026 - 09:33 EDT
Investigating
Our team has identified an issue affecting a single CloudHost server in the US-Midwest-1 region, resulting in outages for some LearnDash websites hosted on that server. We are actively investigating the cause and working to restore service as quickly as possible. We will provide another update as soon as more information becomes available.
We appreciate your patience as our team works to resolve this issue. If you have any questions or concerns, please reach out to our support team via Live Chat or by opening a Support Case.