Apache Service Disruption Following ModSecurity Update

Incident Report for Nexcess

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 15:47 EDT

Monitoring

A fix has been implemented, and our Engineering team is monitoring the affected servers to confirm Apache services remain stable.
Posted Jul 15, 2026 - 19:57 EDT

Investigating

We are investigating an issue affecting Apache services on our servers following a recent EasyApache ModSecurity update.

Customers on affected servers may experience websites being unavailable, HTTP errors, or connection timeouts.

Our Engineering team is currently working to restore services.

We understand the impact this may have and will continue to provide updates here as progress is made. In the meantime, if you have any questions, please do not hesitate to contact our Support team via chat or email.
Posted Jul 15, 2026 - 17:37 EDT
This incident affected: Cloud Dedicated and Cloud VPS Hosting.