Service Disruption Affecting a Single CloudHost Server in the US-Midwest-1 Region

Incident Report for Nexcess

Resolved

We have completed a period of monitoring to ensure the environment remains stable.

We apologise for any inconvenience caused and thank you for your patience while our team worked to resolve this.

If you have any questions or require assistance, please contact our support team at support-software@liquidweb.com.
Posted Jun 30, 2026 - 07:59 EDT

Monitoring

Our engineering team has now resolved the issue.

We are continuing to monitor the environment closely to ensure services remain stable.

We will provide a further update here if any additional action is required.

If you have any questions or require assistance, please contact our support team at support-software@liquidweb.com.
Posted Jun 30, 2026 - 04:04 EDT

Investigating

Our team has identified an issue affecting a single CloudHost server in the US-Midwest-1 region, resulting in outages for some LearnDash websites hosted on that server. We are actively investigating the cause and working to restore service as quickly as possible.
We will provide another update as soon as more information becomes available.

We appreciate your patience as our team works to resolve this issue. If you have any questions or concerns, please reach out to our support team via Live Chat or by opening a Support Case.
Posted Jun 29, 2026 - 20:57 EDT