Service Disruption Impacting a Server Supporting LearnDash Websites

Incident Report for Nexcess

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 15:43 EDT

Monitoring

The impacted services are back online, and all sites hosted on the server are accessible again. We will continue to monitor the server closely to ensure everything is functioning as expected and will provide further updates if any abnormalities are detected.

If you have any questions or require assistance, please contact our support team at support-software@liquidweb.com.
Posted Jun 29, 2026 - 13:24 EDT

Identified

We have identified an issue on the server hosting 14 LearnDash websites. Our engineers are actively engaged and working to restore services as quickly as possible.

We will continue to provide updates here as soon as more information becomes available.

If you have any questions or require assistance, please contact our support team at support-software@liquidweb.com.
Posted Jun 29, 2026 - 12:38 EDT