DDOS attack on cloudhost-2061004.uk-south-2.nxcli.net

Incident Report for Nexcess

Resolved

The DDoS attack targeting the cloudhost has been successfully mitigated. Services are operating normally, and we are no longer observing any impact related to this incident.

This incident has been resolved. We will continue to monitor the environment to ensure ongoing service stability.
Posted Jul 05, 2026 - 00:37 EDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Jul 04, 2026 - 20:51 EDT

Investigating

We have been alerted to a DDoS attack targeting cloudhost-2061004.uk-south-2.nxcli.net. Our network engineers are currently engaged and actively working on mitigation measures to minimize impact and restore normal service stability.

We will provide further updates as more information becomes available and mitigation progresses.

If you have any questions or concerns, please feel free to reach out to us.
Posted Jul 04, 2026 - 19:33 EDT
This incident affected: Cloud VPS Hosting.